Recap unavailable

Started
Lasted 7h 23min
CRITICAL

Updates

RESOLVED

lasted 7h 23min

The issue has been resolved after reverting a configuration change

IDENTIFIED

15min earlier

The issue has been identified and we are working on a fix.

INVESTIGATING

7h 7min earlier

Recap is unavailable